Ergebnis 1 bis 5 von 5

Thema: kann die Backend index.php nicht öffnen

      
  1. #1
    Forum Zuschauer
    Registriert seit
    06.07.2012
    Beiträge
    4

    kann die Backend index.php nicht öffnen

    Hi ihr da draußen;)

    Ich habe heute angefangen mich mit typo 3 zu beschäftigen und bin mit Videotutorials ganz gut zurecht gekommen.

    Jetzt wollte ich nach einer Pause wieder weiter arbeiten, komme abr nicht in die Backend datei rein...

    wenn ich die Datei ../typo3/index.php oder backend.php öffne kommt nur sowas im Browser:

    */ define('TYPO3_PROCEED_IF_NO_USER', 1); require('init.php'); require('template.php'); /** * Script Class for rendering the login form * * @author Kasper Skårhøj und so wieter..

    kann mir jemand helfen?!
    Danke für euer bemühen ;)

  2. #2
    Forum Zuschauer
    Registriert seit
    06.07.2012
    Beiträge
    4

    AW: kann die Backend index.php nicht öffnen

    Könnte es sein dass dir dein PHP Interpreter irgendwie den Dienst versagt? Was passiert, wenn du eine PHP Datei ins gleiche Verzeichnis hochlädst die nur ein

    <?php phpinfo(); ?>

    enthält und deren Dateiname in .php endet. Wenn sie normal aussieht (sprich eine lange Liste mit allen Eigenschaften deiner PHP-Einstellungen) dann liegt das Problem eventuell wirklich an Typo3. Wenn nicht und du nur eine Zeile mit phpinfo() siehst dann hast du ein Problem das mit Typo3 nichts zu tun hat...

  3. #3
    Forum Zuschauer
    Registriert seit
    06.07.2012
    Beiträge
    4

    AW: kann die Backend index.php nicht öffnen

    dan bekomme ich eine leere seite angezeigt...

  4. #4
    Forum Zuschauer
    Registriert seit
    06.07.2012
    Beiträge
    4

    AW: kann die Backend index.php nicht öffnen

    Dann sind deinem Webserver zwar .php Dateien ein Begriff und er schickt sie an den Interpreter weiter aber da läuft dann was schief. Eins ist sicher, solang es dir nicht möglich ist, ein simples phpinfo() richtig ausgeben zu lassen, hast du keine Chance mit irgendeiner PHP-basierten Software (auch Typo3 natürlich) etwas machen zu können. Ist also kein Typo-Problem.

    Da du geschrieben hast, dass das Problem im Backend besteht und ich mir nicht sicher bin, ob dein Frontend noch geht, kannst du noch testen, ob es nur in gewissen Verzeichnissen besteht. Wenn das phpinfo() also in anderen Verzeichnissen laufen würde, wäre das Problem eventuell in einer fehlerhaften .htaccess oder ähnlichen verzeichnissspeziellen Konfiguration zu suchen.

    In jedem Fall solltest du dich auf die Fehlersuche speziell zu deiner Webserverkonfiguration (Linux-Version, Apache-Version, PHP-Version...) begeben. Komplett unabhängig von Typo. Hier lassen sich schwer weitere Annahmen treffen, da wir keine weiteren Infos zu deiner deinem System haben. Und wenn du richtig suchst ist vermutlich Google auch der schneller Heilspender, mit derartig allgemeinen Problemen ist man normal nur selten allein ;-)

  5. #5
    Forum Zuschauer
    Registriert seit
    06.07.2012
    Beiträge
    4

    AW: kann die Backend index.php nicht öffnen

    ok das problem hat sich glöst. habe versucht die backend datei über den ordner per doppelklick zu öffnen.
    Über browser localhost/typo3 ging esdann sofort
    danke aber trotzdem ;=)

 

 

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Facebook Kommentare

Ähnliche Themen

  1. kann das Backend nicht auf Deutsch ändern
    Von Oelschi im Forum TYPO3 Fragen und Probleme
    Antworten: 2
    Letzter Beitrag: 19.06.2011, 16:39
  2. Firefox kann das Backend von Typo3 nicht mehr
    Von dieko im Forum TYPO3 Backend
    Antworten: 1
    Letzter Beitrag: 27.05.2008, 09:03
  3. Backend User kann Datein nicht ändern
    Von kite.heiko im Forum TYPO3 Backend
    Antworten: 0
    Letzter Beitrag: 24.10.2007, 08:05
  4. Kann mich nicht im Backend einloggen. FE erscheint nicht
    Von floogy im Forum TYPO3 Installation und Updates
    Antworten: 15
    Letzter Beitrag: 14.08.2006, 08:56
  5. Kann nicht vom Backend auf phpMyAdmin zugreifen
    Von hyvaepulla im Forum TYPO3 3.x Fragen und Probleme
    Antworten: 0
    Letzter Beitrag: 19.07.2005, 10:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242